Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Stefan
Developer

It seems that you’re sorting on a column that can contain empty values.
By default, sorting removed records without a value for the sorted column (Orders in your case).
You can click on the ‘Reset Sorting’ button in order to have all the records again.
It is also possible to change this sorting behavior on our settings page as described on our documentation page:
https://docs.admincolumns.com/article/34-how-to-enable-sorting

In version 6 it will be the default setting to show all records.
More about this can be found here:

Announcement: Admin Columns Pro 6

1 month, 2 weeks ago

You must be logged in to reply to this topic.