Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
suthaharan tharmalingam

When seeking help with this issue, you may be asked for some of the following in

Hi

I am getting the following error when activating the plugin … How do i resolve this?

—————————————-
When seeking help with this issue, you may be asked for some of the following information: WordPress version 5.3 Current theme: mytheme (version 1.0) Current plugin: Admin Columns Pro (version 4.7.2) PHP version 7.3.7

Fatal error: Uncaught exception ‘Exception’ with message ‘Failed to register alias for AC\Column\Media\MediaParent’ in /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-content/plugins/admin-columns-pro/admin-columns/classes/Autoloader/Underscore.php:49 Stack trace: #0 /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-content/plugins/admin-columns-pro/admin-columns/codepress-admin-columns.php(31): AC\Autoloader\Underscore->add_alias(‘AC\\Column\\Media…’, ‘AC_Column_Media…’) #1 [internal function]: {closure}(”) #2 /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-includes/class-wp-hook.php(286): call_user_func_array(Object(Closure), Array) #3 /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #4 /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #5 /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-settings.php(509): do_action(‘after_setup_the…’) #6 /Applications/XAMPP/xamppfiles/htdocs/tre in /Applications/XAMPP/xamppfiles/htdocs/mytrezdomain/wp-content/plugins/admin-columns-pro/admin-columns/classes/Autoloader/Underscore.php on line 49
The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

1 year, 9 months ago
suthaharan tharmalingam

I have tested it in my local machine and on the staging server. I cannot access the wordpress admin section after I see this error message and have to go on the restrictive mode to disable the plugin to make the admin section work.

1 year, 9 months ago
Stefan
Developer

Please also have a look at this issue.
https://wordpress.org/support/topic/bug-failed-to-register-alias/

It seems to be a casing issue on your environment.
Can you manually download the latest version from our website and make sure that the folder and filenames are uppercased as suggested on the support ticket I mentioned above?

1 year, 9 months ago

You must be logged in to reply to this topic.