Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
MATIAS

Upgrade to Version 3.0.6: Parse error: syntax error, unexpected T_FUNCTION

Hi, I have upgraded and now I am suffering for having done so. I thought haveing the latest version would be better, I am runnin WordPress 3.9.1 and I upgraded from admin columms pro 3.0.2 to 3.0.6 and now all I get are these errores when I try to view posts or when I try to access the settings.


Parse error: syntax error, unexpected T_FUNCTION in /var/www/vhosts/brandtools.marketinglatam.net/httpdocs/cms/wp-content/plugins/admin-columns-pro/base/classes/column/post/actions.php on line 113

I have a licence, I have deactivated it thinking there may be an issue with the activation. But that has not helped, the problem remains the same.

5 years, 1 month ago
MATIAS

Hello! Is anybody out there? Has anybody experienced this error when upgrading to 3.0.6?

How on earth can I re-download a previous version???? 3.0.2 seemed to be working pretty well.

5 years, 1 month ago
Lance

Yep, same problem here. Obviously a bug. Can do nothing but disable the plugin at the moment really.

5 years, 1 month ago
Tobias
Developer

Sorry I overlooked this forum post. I will role out a fix tonight. Thanks for reporting it.

5 years, 1 month ago
Tobias
Developer

New version 3.0.7 should be available from your WordPress Dashboard shortly. Or you can get it directly from https://www.admincolumns.com/my-account/.

Sorry for the inconvenience.

Best,

Tobias

5 years, 1 month ago

You must be logged in to reply to this topic.