Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
fab

upgrade AC Pro ACF; not compatible 5.1.2

Hi,

Upgrading add-on Admin Columns Pro – Advanced Custom Fields (ACF) from 2.5.5 to 2.5.6 returns “This plugin is not compatible with Admin Columns Pro 5.1.2.”

Any idea’s?
Theo

1 year, 5 months ago
Stefan
Developer

Are you sure you have Admin Columns Pro 5.1.2 installed?
Our ACF integration version 2.5.6 is compatible with 5.1.2 for sure, so I don’t understand the message.
The only thing I can come up with is that the message is not correct and you’re not running at least Admin Columns Pro 5.1, which is the minimum required version for the ACF integration.

1 year, 5 months ago
fab

I first upgraded Admin Columns to 5.1.2 as the error message also returned. Just now I upgraded to 5.1.3 and the return message on upgrading the add-on is as shown in the screenshot, not compatible with 5.1.3. screenshot return message upgrading add-on

Found $dependencies->requires_acp( ‘5.1’ ); in the add-on code. It’s either is_version_gte() or acp_is_addon_compatible().

Hope you can help me?
Theo

1 year, 5 months ago
Stefan
Developer

Based on the screenshot, that ACF integration is still on 2.5.5.
Please update to 2.5.6 because that should fix the issue.
There is a two-way dependency that would disable the ACF integration because:

ACP 5.1 requires at least the ACF add-on 2.5.6
ACF add-on 2.5.6 at least requires 5.1

1 year, 5 months ago

You must be logged in to reply to this topic.