Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
dolly

Updated to 5.6.1 and now list view not reflecting customization

Hello, I just updated to 5.6.1 and now my CPT list view is not showing the customizations made. The specific column settings (width, sort, filter) are not showing in list view. When I click the gear to edit, make a change, update then view the list, still no effect. When I return to column settings, they have reset. I deactivated and deleted the plugin, then reinstalled, but that didn’t work. Any ideas why?

1 month, 1 week ago
Stefan
Developer

Hello, do you know from which version you did update?
Just to be sure, can you check your database if our ‘{prefix}admin_columns’ table is present in your database?
If the settings are not saving correctly, most of the time, the database tables are not present. But I would not expect this issue if you updated from a recent version, only if you updated from a version below 4.*

1 month, 1 week ago
John Man

Hi. I’m upgrading from 5.6.0 to 5.6.1 and this happens to me also.

1 month ago
John Man

Two tables exist in my DB – admin_columns and wp_admin_columns. Both of them are empty.

1 month ago
dolly

I upgraded from 5.6.0, definitely not 4.x. I had deleted the tables [prefix]_admin_columns and [prefix]_ac_segments from the staging site because they were reading as empty and unused and I was about to push everything to the live site; restored from my local dev and the settings returned. Didn’t find any documentation saying they were supposed to be there before I deleted?? Maybe wasn’t looking in the right place for the documentation? Also don’t know why Plugins Garbage Collector would say they were unused by AC Pro if they are neccesary?

1 month ago
Stefan
Developer

@Dolly the tables are absolutely necessary, even though they can be empty. They are needed to store the column settings. So the removal of those tables is definitely the issue in your use case and the workaround I sent you will create the tables.

@John Your issue seems to be different, especially when since the tables are available on your website. Can you maybe contact me at support@admincolumns.com so I can ask you for some more detailed information and give you specific support for this issue?

1 month ago

You must be logged in to reply to this topic.