Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Hiro

Update error occurred “Toolset Types Addon”

I updated ACP plugin and Types addon. But the Types addon couldn’t.
How could that happen? Do you have any good idea?

1. Admin Columns Pro 4.2.8 -> 4.3.7 OK
2. Toolset Types Addon 1.2.1 -> 1.3.2 NG

My Environment :
WP 4.9.8
PHP 5.3.3

1 year ago
Stefan
Developer

Hello,

Did you get an error when updating the plugin?
Since you try to update the integration to a new minor version, the update check might be broken.
I advise you to remove the older version of the Types integration and download and install the latest version from our website. No settings will be lost during this action. That would fix the problem. I expect the future updates will work fine in the future.

1 year ago
Hiro

Thank you for your advice. So I tried upgrading again.
but it’s failed to update the ACP.

Fatal error: Call to undefined method SplFileInfo::getExtension() in /home/rotorer/tqina.com/public_html/fhg/php-public/cms/wp-content/plugins/admin-columns-pro/admin-columns/classes/Autoloader.php on line 142

This may be the same case:
https://wordpress.org/support/topic/fatal-error-2958/

My Environment
PHP : 5.3.3
WP : 4.9.8
Toolset Types : 2.3.3

1 year ago
Stefan
Developer

Thanks for the input.
The problem lies in your PHP version.
We changed the minimum PHP version to 5.3.6.
Since you’re on PHP 5.3.3, our plugin will no longer work with our latest version.
I recommend that you update your PHP version or download the following version for our plugins:

Admin Columns 4.2.9
Types 1.2.1

1 year ago
Hiro

OK thanks. I’ll try.

1 year ago

You must be logged in to reply to this topic.