Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Hiro

Toolset Types Field troubles

Hi,
I have some problems using Toolset Types field with Toolset Types adon.
Date Field :
– Sort is OK.
– Filter function returns always 0 record.
Select Field :
– Sort is OK.
– Filter function can’t get field label text. It returns field value only.

Thanks.

4 years, 5 months ago
Stefan
Developer

Hi Hiro,

Thank you very much for your feedback.
We would like to make a fix but we need to reproduce the issue first.
Can you please send me an export of your Toolset settings and an export of Admin Columns at support@admincolumns.com so we can have a look at it?

4 years, 5 months ago
Hiro

Hi Stefan,

Thank you for your reply.
I just sent you an email with the exported zip file.

Thank you.

4 years, 5 months ago
Stefan
Developer

Hi Hiro,

Thanks, I received the files and think I found the cause of this issue.
You can use the new Types column instead of using the Custom Field column when you have activated our Types integration add-on for Admin Columns Pro.

4 years, 5 months ago
Hiro

Hi Stefan,

I tried. Every filter function work fine! GREAT!
By the way I’d like to types select field show the label text instead of value.
Do you have API for showing select field label?

thank you.

4 years, 5 months ago
Stefan
Developer

Hi Hiro,

Great this issue is solved.
About your select field. It turns out this is not working correct.
The filter dropdown should show to label instead of the value by default.
I will create a ticket for that so we can fix it for the upcoming release.

4 years, 5 months ago
Hiro

Hi Stefan,

OK. I’m waiting for next release.
Thank you!

4 years, 5 months ago
Stefan
Developer

You’re welcome, I will close this ticket

4 years, 5 months ago

You must be logged in to reply to this topic.