Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
manager

This plugin is not compatible with Admin Columns Pro 4.4.1.

Hello,

I actualize admin column pro plugin and now its tell me that the version of the add on is inactive because its not compatible with the Pro 4.4.1

9 months, 2 weeks ago
Stefan
Developer

Hello,

I’m not sure which integration you’re talking about, but if you don’t see the update button for that integration, you can safely remove the plugin and (re)install the latest version from our settings page (Addon page). All the latest versions of our plugins and integrations are compatible with each other.

9 months, 2 weeks ago
Stefan
Developer

Hi Jan,

Based on your screenshot, both the integrations are on the latest version.
Unfortunately, the update check and process was broken in 4.3.8 so it does not recognize that there is a new version.
The core of Admin Columns Pro is currently on 4.4.1 so you can download the latest version from our website (when you’re logged in) and install this version manually. I hope that helps!

8 months ago

You must be logged in to reply to this topic.