Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Carlos

SSL settings showing a message although I have not SSL certificate

Hi Tobias,

since 3.2, I’m getting the notify ssl text with the “Enable SSL” setting although my server does not have any SSL certificate.

I see in docs that we can use “add_filter( ‘cac/api/sslverify’, ‘__return_true’ );”
but after using it it continues reporting the same message.

Before that I use that place to set my license.

Maybe a bug? I don’t know exactly what’s happen…

5 years, 8 months ago
Tobias
Developer

What happens when you click on “Enable SSL”?

5 years, 8 months ago
Carlos

The notify text continues as before and the button reads “Disable SSL”.

Note: I tried right now with a slow internet connection and for a quick moment I can see other message about the license enabled.

5 years, 8 months ago
John

Identical issue, by the way.

We just bought and installed admin columns pro Wednesday? maybe Tuesday. Everything is awesome except the Settings | license number process puts up the error, and the Enable SSL button simply toggles to Disable SSL and puts the same message up. (and back, and again – we’ve hit the button more than a few times.)

Thanks for a great product so far, by the way.

5 years, 7 months ago
Tobias
Developer

We got John’s issue resolved.

It turned out the installed theme produced two empty lines when an ajax call was being made. These lines were added to our request when testing the connection. This caused the test to always fail.

@Carlos Perhaps you could try switching to a default theme, just to make sure it’s not a similar issue.

– Tobias

5 years, 7 months ago
Tobias
Developer

Both issues are resolved.

As of 3.3.2 we will be trimming the ajax request response to prevent this from happening.

Thank you for the feedback!

5 years, 7 months ago

You must be logged in to reply to this topic.