Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Stefan
Developer

Hi Wilton,

Please notice that there are 2 Author columns. There is a default WordPress author that sort by default on the author ID. But we also have a custom Author column, found under the custom group where you can choose which author field is displayed. This custom column sorts on the actual value instead of the author ID.

So I suggest you try our author column and make it sortable. Can you let me know if that solves your issue?

3 years, 7 months ago
wilton757

Hello. I tried that before, but tried it again with filtering enabled. I am able to filter correctly, but what logic does the plug-in use to sort the “Author” column? I was thinking it was alphabetical, but it doesn’t appear to be the case.

See this quick vid: http://screencast-o-matic.com/watch/cFnuXxDfWM

Thanks.
Wilton

3 years, 7 months ago
Stefan
Developer

Hi Wilton,

I tried to reproduce the issue with the same setting but it sorts exactly as it should. Maybe you have another plugin that also does something with sorting or maybe you have some custom code in your theme that hooks into the WP_Query. You could try to deactivate other plugins to see if there is a conflict with another plugin.

3 years, 7 months ago
wilton757

OK. As long as I know A-Z is the intended function I will work to figure it out if needed.

Here are the plugs I think may be the culprit:
Category Order and Taxonomy Terms Order
User Role Editor
Username Changer

Disabling them doesn’t fix the issue though.

Would love to get this working…but it isn’t a must have. I can use the filter instead of sort.

Thanks for your help.
Wilton

3 years, 7 months ago
wilton757

Actually NONE of my sorting columns are working. I will send an email to support with private details since this is public and reference this topic.

Thanks.
Wilton

3 years, 7 months ago
Stefan
Developer

I will close the topic on this website

3 years, 6 months ago

You must be logged in to reply to this topic.