Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Nicolas

RCP Custom User Fields not showing

I was a little disappointed to see that using the free version the custom fields for the admin user interface were correctly showing up and changing the columns in the user listing worked perfectly. However, upon activation of the Admin Columns Pro version, the RCP fields no longer show up.

Any ideas on why this is working with the free, however, not the pro version? Thank you for your time and help!

4 years, 5 months ago
Stefan
Developer

Hi Nicolas,

We’ve changed a lot in the new version of Admin Columns Pro. We’ve build the pro version on top of the free version but we did not yet release the new free version as we want to use this version to remove most of the found bugs. I expect that if you update the free version after we release it, the RCP Custom User Fields are also not showing.

But I’m still curious. I’m not familiar with the RCP plugin, but it seems they just use user meta data to store their data. So in that case, you could add a Custom Field and select the fields from that list to create your own custom field columns for their data. You should also be able to sort, filter and use inline edit for those columns.

4 years, 5 months ago
Nicolas

Thanks for the quick reply Stefan! Unfortunately, the solution you suggested doesn’t work for me. You can select their custom fields and add them to the user admin column, however, the data isn’t displayed in the table listing. Most certainly only a small bug somewhere with the new Pro version as everything is showing correctly with the free version currently available in the repo.

Let me know if there’s anyway I can help you to get to the bottom of this as I may not be the only one using it with RCP. Thanks again for your work and awesome product.

4 years, 5 months ago
Stefan
Developer

Hi Nicolas,

I believe the new 4.0.2 release fixes this problem.
Can you update and let us know if the problem is fixed or still exist?

4 years, 5 months ago
Nicolas

Thank you Stefan! The 4.0.2 release is running without any glitch. All data is showing correctly with the RCP Plugin.

4 years, 5 months ago
Stefan
Developer

Cool, thanks for you feedback. I will close this ticket.

4 years, 5 months ago

You must be logged in to reply to this topic.