Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Stefan
Developer

Thanks for your feedback. I was able to reproduce the issue and you’re probably right. We’ll need to write an exception for the Standard format so it will filter all posts without any taxonomy set. I’ve added it to the issue list and I think it’s easy to fix and it will make it to the next release. Thanks again for your input on this!

3 months ago
matt.lembo

Hey Stefan,

Do you have an ETA on this release?

Thanks,

-Matt

2 months, 1 week ago
matt.lembo

Oh — I wanted to mention that this quirk also applies to sorting by Post Format. Clicking on the title of a Post Format column to sort causes all of the “Standard” posts to disappear.

-Matt

2 months, 1 week ago
Stefan
Developer

Actually, this is already released in 5.4.1. At least the filtering part.
But the fix was not applied for sorting as you already mentioned.
The reason that sorting filters out posts with post format is ‘Standard’ is because our Sorting feature filters out records without a value for the sorted column, which is technically the case for the ‘Standard’ value. You can disable this feature on our settings page (settings tab):
Show all results when sorting. Default is off
Enabling this feature may slow down sorting a bit on large datasets.
But I admit that this should work for the post format out of the box, so I’ll have another look at it for sorting.

2 months ago
Stefan
Developer

I just fixed sorting as well. It is shipped in the latest version that is just released.

2 months ago

You must be logged in to reply to this topic.