Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
splaquet

PHP Fatal error: /Helper/Arrays.php on line 77

I’ve been having super laggy load times when I go in to edit products. I haven’t noticed an errors in Console, but I just now noticed this line come through on my debug.log

PHP Fatal error:  Maximum execution time of 300 seconds exceeded in /wp-content/plugins/admin-columns-pro/admin-columns/classes/Helper/Arrays.php on line 77
6 months ago
Tobias
Developer

Hi,

Line ’77’ is used by our indent() method, which is primarily used by the Taxonomy column for creating the filter menu which has all the terms listed.

Could you try to disable filtering for the taxonomy column (on your products page)?

6 months ago
splaquet

i tried disabling taxonomy filters on that page, and that still kicked up the error. i then went and disabled all taxonomy filters on any admin column set, and that still kicked up the error.

any other suggestions?

5 months, 3 weeks ago
Stefan
Developer

I suspect that there is a specific column that is causing the issue.
Can you try to create a new column set and try to recreate the old column by adding a column one-by-one and see where it goes wrong. Once you find the column that causes the issue, can you tell me which one so we can have a look at how to improve the column and/or tackle the issue?

5 months, 3 weeks ago

You must be logged in to reply to this topic.