Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Sally

My Column sets have disappeared

I don’t think I am going mad… and I have tried deactivating recently added plugins etc – but I cannot find the drop down for the choice of views! Very odd!
I installed the free Members plugin recently but cannot see any settings that related to admin columns pro…
Is there, perhaps, a known issue with the new version? I am almost hoping there is!

THanks!
Can provide Admin area acccess if helpful!

1 month ago
Stefan
Developer

Can you indeed contact me with access to the admin area on support@admincolumns.com?
Do you maybe have the JetEngine integration installed on your environment?

1 month ago
Stefan
Developer

@Sally, I’m trying to contact you by email, but you don’t seem to receive my emails.
I do receive your replies though. Can you check your spam folder if you see my replies?

1 week, 6 days ago
Sally

Hi – have replied by email but we can continue here if easier? Very best, Sally

1 week, 6 days ago
Stefan
Developer

I received another email and replied on that to see if you receive it. This is what I replied in my earlier email:

Thanks for the login.
I was able to login, and indeed see no column sets at all, which is strange.
Can you have a look at your database and see if there are any records in the table ‘{$prefix}admin_columns’?
And do you know from which specific version of Admin Columns you did upgrade?
In case, the table is empty, do you maybe have a backup from the past of your database?
At least you can restore the column settings from the table I mentioned before.

1 week, 6 days ago

You must be logged in to reply to this topic.