Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Dejan Davidovic

Missing new language column

Hello,

after adding new language to website, i cant add new column in pages overview for that language, but it is present in default set (after reset) but not visible while setting up view.

plugin used for languages is polylang with Loco translate

10 months, 1 week ago
Stefan
Developer

All language columns should be available to add in the default section when adding a new column type.
You’ll need to visit the overview once to let our plugin know there are new default columns available.
So these steps should work if you want to add a new language with column

1) Add the new language with Polylang
2) Visit the Pages list table to let our plugin know there are new default columns
3) Go to our settings page and add a new column, the new language should be in the default section

You’ll need to repeat step two and three if you want to add the column to the other list tables as well.

10 months, 1 week ago
Dejan Davidovic

Missing column

As i said, it is missing in list, and i cant add it as it inst listed there, i did repeat steps you mentioned, unless we mean different thing under what “Pages list table” is.

10 months, 1 week ago
Stefan
Developer

Can you maybe contact me on our support email (support@admincolumns.com) and give me access to your (test/staging) environment so I can see this in action?

10 months, 1 week ago

You must be logged in to reply to this topic.