Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
roy

Loading values …

Updated to the latest ACP and installed the ACF addon.

Changes a column from Custom Field to an ACF Date Field and it shows “Loading Values …” in the filter. Been that way for an hour now and there’s only 1000 records in the CPT.

4 years, 8 months ago
Stefan
Developer

Hi Roy,

We are aware of this bug. One thing could be that there is no data to show in the filter, then it keeps showing “Loading Values …” in the dropdown. We also found a caching bug. We already have a fix for our next minor release.

4 years, 8 months ago
Tobias
Developer

Hi Roy,

Does your post type contain any ACF dates? Because in this case the filter menu should be populated, and it could be a different bug.

4 years, 8 months ago
Martin

I have the same here with a filter by taxonomy. No taxonomy items are populated, just showing “Loading values”. Is this the same bug? When can I expect the release for the bugfix?

4 years, 8 months ago
Tobias
Developer

We have released version 3.6.3 today.

4 years, 8 months ago
roy

New version fixed everything, thanks so much!

4 years, 8 months ago
Tobias
Developer

Great! Thanks for letting us know.

4 years, 8 months ago
Martin

Hi Tobias,

thanks a lot, also from my side! Works very well now!

regards
martin

4 years, 8 months ago
Martin

Hi again,

unfortunately I just realized that there still seems to be a bug.

Not all values are aggregated for the filter items. There are missing items, only the first 2 or 3 are shown in the list.
For an other filter still the “loading values” message is shown (it is a numeric custom field).

Please tell me if you need more information to reproduce the issue.

thanks
martin

4 years, 8 months ago
Martin

update: it is working on taxonomies very well. but for other custom fields not all values are shown (see previous description). I used numerics, and also text fields, this is where the issue still exists..

martin

4 years, 8 months ago

You must be logged in to reply to this topic.