Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
trey.derr

Is WooCommerce 3.8 supported?

I’m currently on WooCommerce 3.6.5, but 3.8.1 is now out. The update plugin page says that Admin Columns Pro – Woocommerce is only tested up to 3.4.3 (so I’m technically already breaking the “rule”)

Woocommerce states that 3.8 is a minor patch release and should be backwards compatible. Do we know if Admin Columns Pro is confirmed good for 3.8/3.8.1?

7 months, 1 week ago
Stefan
Developer

The latest version of our WooCommerce integration (version 3.3.8) is compatible with WooCommerce 3.8.
So make sure that you use the latest versions of our plugin that are at this moment of writing:

Admin Columns Pro – 4.7.3
WooCommerce integration – 3.3.8

Let me know if you have any further questions.

7 months ago

You must be logged in to reply to this topic.