Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Keith

Inline Editing Not Working for Media Files

Any reasons why this would be happening? I have no issues with inline editing for anything else, except Media.

11 months, 2 weeks ago
Stefan
Developer

Inline Edit should work on the Media overview.
Do you see the inline edit button on top of the overview?
Or do you maybe see an error on the media overview page in your browsers console?

11 months, 2 weeks ago
Alan

Hi, I’m sorry to dig up an old issue, but I noticed the same problem as well.

I enabled ‘inline editing’ for a number of fields and the toggle doesn’t do anything on the Media view.

Nothing was appearing in the browser console and inline editing worked in other views.

I realized the problem was [EWWW Image Optimizer](https://wordpress.org/plugins/ewww-image-optimizer/) – somehow, its column that displays image optimization details was preventing the inline edit from functioning. Hiding the column in the ACP settings fixed it for me.

– Admin Columns Pro Version 5.1.6
– Admin Columns Pro – Advanced Custom Fields (ACF) 2.5.6
– WordPress 5.4.1

3 weeks, 3 days ago

You must be logged in to reply to this topic.