Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Peter Hackes

Fatal Error when using ACF addon

Admin Columns Pro:- 5.7.3
ACF Addon:- 3.0.3

Uncaught TypeError: Argument 1 passed to ACA\ACF\FieldsFactory::create() must be of the type array, null given in /siteurl/public_html/wp-content/plugins/ac-addon-acf/classes/FieldsFactory.php:12 Stack trace: #0 [internal function]: ACA\ACF\FieldsFactory->create(NULL) #1

Facing a fatal error when trying to access Users on WordPress, tried resetting the plugin settings and installing fresh ones from the site, still no luck…

1 week, 2 days ago
Stefan
Developer

Can you send me an export of your ACF setting so I can try to reproduce the issue on my local environment?
If you only have the issue on the users overview, sending me the fields for only the users would probably suffice.
I suspect that that issue might be related to user fields that use a complex Group or Clone field.

Send any information to support@admincolumns.com

1 week ago
Peter Hackes

Hi Stefan, sorry for the delayed response, we did a fresh install, reset all AC settings and it works completely fine now. Thank you for your help!

8 hours, 45 minutes ago
Stefan
Developer

No problem. I’m glad that it works right now.

6 hours, 58 minutes ago

You must be logged in to reply to this topic.