Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Sebastian

Fatal Error when Activating V5

Hi there,

I have a fresh install of WordPress and try to install Admin Columns V5, but I get this error:


Fatal error: Uncaught Error: Class 'AC\API' not found in /home/repository/test.example.com/public/wp-content/plugins/admin-columns-pro/admin-columns/classes/AdminColumns.php:56 Stack trace: #0 /home/repository/test.example.com/public/wp-content/plugins/admin-columns-pro/admin-columns/classes/AdminColumns.php(46): AC\AdminColumns->__construct()
#1 /home/repository/test.example.com/public/wp-content/plugins/admin-columns-pro/admin-columns/api.php(8): AC\AdminColumns::instance()
#2 /home/repository/test.example.com/public/wp-content/plugins/admin-columns-pro/admin-columns/codepress-admin-columns.php(38): AC()
#3 /home/repository/test.example.com/public/wp-includes/class-wp-hook.php(288): {closure}('')
#4 /home/repository/test.example.com/public/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters('', Array)
#5 /home/repository/test.example.com/public/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
#6 /home/repository/test.example.com/public/wp-settings.php(507): do in /home/repository/test.example.com/public/wp-content/plugins/admin-columns-pro/admin-columns/classes/AdminColumns.php on line 56

Am I the only one with this problem?

Thanks in advance
Sebastian

1 month, 2 weeks ago
Sebastian

My fault :-(
It was an opcache issue…

Sorry!

1 month, 2 weeks ago
Stefan
Developer

No problem, Cache is indeed the cause of this issue.
I’m glad your issue is gone.

1 month, 2 weeks ago

You must be logged in to reply to this topic.