Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
webmaster39

Fatal error after the update

Hi,
and thanks for this useful plugin!

After the update to v 5.1.1, we are having a fatal error logged.

PHP Fatal error: Declaration of AC\ListScreenRepository\DataBase::get_source(AC\ListScreen $list_screen) must be compatible with AC\ListScreenRepository\SourceAware::get_source(AC\Type\ListScreenId $id)

Can you please, check this and let me know if we should expect another update with a fix.
Many thanks
BM

1 year, 5 months ago
Tobias
Developer

Hi, are you sure you replaced all files? Because DataBase.php does not exist in our latest release. It is named Database.php. If you are using GIT, then make sure you make it case-sensitive. And if you uploaded it through (s)FTP make sure you replace all files.

1 year, 5 months ago

You must be logged in to reply to this topic.