Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
james k

Error with admin columns pro & ACF addon

Admin Column Pro Version 5.2

&

Admin Column Pro – ACF Addon Version 2.6.2

I am getting this error:
This plugin can’t load because this plugin is not compatible with the current version of Admin Columns Pro. Make sure this plugin and Admin Columns Pro are updated to the most recent version.

please advise.

1 week, 3 days ago
Stefan
Developer

As the message should suggest, you’ll need to update Admin Columns Pro.
There is a hard dependency on both the ACF integration and the Admin Columns Pro core plugin.
Make sure that you have at least Admin Columns Pro 5.2.1 installed.

1 week ago

You must be logged in to reply to this topic.