Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
faustogabiou

Error when bulk edit ACF custom taxonomy field

Hello,

I’m getting an error when trying to bulk edit any custom taxonomy ACF field. The edit popup simply does not appears.

Categories and tags are working fine. Other ACF field types also working fine.

The problem only happens when the ACF taxonomy field is set to multi-values (checkbox or multi-select).

Already tried to disable plugins and modifications on my functions.php.

This returned on my console when I click the bulk edit button:

Uncaught TypeError: Cannot convert undefined or null to object
at Function.keys (<anonymous>)
at q.render (table.js?ver=1648948394:2:37284)
at q.render (table.js?ver=1648948394:2:39546)
at q.render (table.js?ver=1648948394:2:40217)
at q.get (table.js?ver=1648948394:2:26601)
at new gn (table.js?ver=1648948394:2:91625)
at Function.<anonymous> (table.js?ver=1648948394:2:94948)
at a._emit (table.js?ver=1648948394:2:21629)
at a.emit (table.js?ver=1648948394:2:19121)
at HTMLButtonElement.<anonymous> (table.js?ver=1648948394:2:88589)

Any ideas how to fix it?

Thanks in advance!

3 weeks, 5 days ago
Stefan
Developer

Can you tell me which version of the ACF plugin you’re using?
If you’re using version 2.8, you can try to install the latest 3.0 version which at this moment can only be installed by downloading that version from your account page and installing/updating the plugin manually. Make sure to make a backup of your database or at least your column settings before you do update to version 3.0 since this is a major update of the integration.

3 weeks, 5 days ago
faustogabiou

It worked!! I was at 2.8, just tested with 3.0 and went smoothly.

Thanks a lot!

3 weeks, 5 days ago
Stefan
Developer

I’m glad it works.
We indeed found the issue in 2.8.

3 weeks, 5 days ago

You must be logged in to reply to this topic.