Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Helen

Custom fields not showing

Having purchased this product I thought I was going to get priority support but it takes 4 days for someone to get back to you and when they do they don’t answer the questions fully. Please can someone on the forum help as it’s probably straight forward but I’m new to this:

I don’t understand how to set up my column within my pods taxonomy ‘retailers’ which has a custom field for twitter handles and another one for retailers website (I also have one for image as well). I’ve had a look at the documentation but I’m afraid I still don’t know what to do. Has anyone else been able to do this?

What is happening is when I go to add the custom fields it says there’s none available but they are. From the site it said the plugin was compatible with Pods but I’ve not been able to get this pods taxonomy working properly.

Hoping someone can help.

5 years, 6 months ago
Nathan

I looked at Pods but found wp-types.com (Toolset, Types) to be better. I’ve just started using this plugin with Types and it seems to work fine even with custom fields.

5 years, 6 months ago
Tobias
Developer

Sorry, we were late on respone Helen. We normally try to respond within 24 hours.

As a reference and for others having a similar issue, here is my reply:

Natively WordPress does not support Custom Fields for Taxonomies. Pods and ACF have build their own custom solution to make this work. Unfortunately Admin Columns currently only supports Custom Fields for Taxonomies with the “Advanced Custom Fields” plugin, and not yet for Pods. This was wrongly stated in our documentation so I updated this accordingly.

However we are looking into making an integration add-on for Pods, which should address these issues. I will also inform Pods about this issue. They have been very helpfull in the past in solving issues like this.

5 years, 6 months ago

You must be logged in to reply to this topic.