Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
Milan Serwene

Conflict with SeoPress and WooCommerce Addon


after installing and activating your WooCommerce Addon it is not possible to add SeoPress columns (like meta title and desription) anymore.
After deactivating WooCommerce Addon it is possible again.

Is this a bug?

2 weeks, 4 days ago

So when I install the SEOPress plugin, I see that I get two new columns for my posts overview: Title, Meta Desc.
When I enable the WooCommerce integration, I can still see the two columns.
You may have a look at the settings screen of Admin Columns and re-add the columns to your overview.
Both columns should be available in the ‘default’ section. Can you try this and let me know if you’re able to re-add those columns?

2 weeks, 3 days ago
Milan Serwene

Hi, thanks for your help. So if I go to SeoPress -> Advanced -> Appearance and check the boxes for showing meta title and descr. I can add the columns after activating WooCommerce Addon. But I can not edit them inline. These are “different” columns to thos which can be added befor the activation of WooCommerce Addon.

I can send you screens if you would provide your mail.

2 weeks, 3 days ago

Yes please send me the screenshots.
I just remembered that the pro version of SeoPress does contain a small integration with our plugin.
The SEO column will appear in a specific SEO Press section in the field type drop down on our settings page.
Are you talking about the pro version of SEO Press?

2 weeks, 3 days ago
Milan Serwene

1. talking about pro version
2. this specific SEO Press section is no displayed anymore after activating WooCommerce Addon
3. please give me your mail to send screenshots.

2 weeks, 3 days ago

Please send screenshots to
Can you also attach the latest version of SEOPress Pro plugin so I can try to reproduce the issue?
I’m not able to reproduce the issue with the SEOPress pro version I have at this moment.

2 weeks, 2 days ago

You must be logged in to reply to this topic.