Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
HIROSHI

Breaks media library function with ie11

Hi to support team.

I use Admin Columns Pro 4.7.2 & WP5.2.

When ACP4.7.2 is on, media library screen show no images with ie11.
*No problem with other modern browsers.

When it’s OFF, I can see all images in the media library screen with ie11.

Is it a bug or designed?

Thanks in advance!

Regards

5 days, 18 hours ago
HIROSHI

Admin Columns Free does not have the same problem.

5 days, 18 hours ago
HIROSHI

The bug seems like coming from ‘forEach’ in table.js.

5 days, 18 hours ago
Stefan
Developer

Hello,

Do you have the same issue in another browser?
I’ll have a look if I can reproduce the issue on an IE11 browser, but that will be next week.

4 days, 6 hours ago
HIROSHI

Dear Stefan

Thank you for ur reply!

> Do you have the same issue in another browser?

No. It happens only in ie11.

When I changed ACP code directly not to load ‘table.js’, all images were shown.

4 days, 3 hours ago
Stefan
Developer

I’m trying to reproduce the issue in IE11 with the latest version of our plugin.
Based on the error, I suspect that I know the issue and that it is related to looping over a collection of HTML nodes. We use a Polyfill to fix this for IE11 so it should work for IE11 unless you run IE in compatibility mode for IE10. When I change the compatibility mode to IE10 I can indeed create a Javascript error related to ForEach on table.js but when I switch back to the normal IE11 the error is gone.

Can you find our of your browser is on IE10 compatibility mode? We don’t support IE10 but we have limited IE11 support.

4 hours, 57 minutes ago

You must be logged in to reply to this topic.