Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
James Hoyt

Admin Columns says it requires WP 5.9 but says I don’t have it

I have WP 6.5 but when I uploaded the Pro plugin, 5.9 was in red like I don’t have it: https://share.cleanshot.com/Pks6vn1S

Not sure if this is on WordPress side or your side. I was able to install it and activate it as normal.

2 weeks, 1 day ago
Stefan van den Dungen Gronovius
Developer

Thanks for your message.
I was able to reproduce this.
The red version number doesn’t necessarily indicate that you don’t have that version installed; instead, it serves as a notification that the version has changed, rather than an error indicating that you don’t meet the requirements.

1 week, 6 days ago

You must be logged in to reply to this topic.