Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the community forum?
All Topics
deb1

Admin Columns Pro & PHP 7.2

Is Admin Columns Pro compatible with php 7.2? I can’t find any info in the docs anywhere and the PHP checker I am using says unknown for ACP.

8 months, 3 weeks ago
Stefan
Developer

Hi there,

Our plugin is compatible with PHP 7.2.
It could give you a soft warning that there are some classes that might give a conflict in a future version of PHP, but we’re working on that. As a fact, I’m currently developing Admin Columns on a PHP 7.3 environment and everything seems to be working fine :)

8 months, 3 weeks ago

You must be logged in to reply to this topic.