Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Julie

Admin Columns Pro – ACF & WC not compatible with 5.1

Hello,

I updated to 5.1 and both ACF and WooCommerce extensions were disabled with this mesage:

This plugin is not compatible with Admin Columns Pro 5.1.0. We disabled it because it might stop the WordPress Admin from working properly. Try updating this plugin to the latest version and then activate it again.

Is there a plan to fix this?

Thanks

1 year, 5 months ago
wordpress12

Same issue here.

1 year, 5 months ago
Stefan
Developer

Make sure to update both the ACF and WooCommerce integrations as well.
As the message states, the old plugin versions are not compatible with Admin Columns Pro 5.1 and must be updated before you can activate them again. Otherwise, they would give errors, that’s the reason we deactivated them automatically.

1 year, 5 months ago

You must be logged in to reply to this topic.