Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Glenn

ACP stopping new post and pages from showing

Hi there, when APC is active it seems to be hiding new posts or pages when users create them.

Here are two screenshots, one with ACP active and one with ACP disabled

https://www.dropbox.com/sh/hv2itedoh1b42uu/AADYPzyj3unz1F9B5CkKAkUXa?dl=0

System Info

== Server Environment ==
Operating System: Linux
Software: Apache
MySQL version: Percona Server (GPL), Release ’42’, Revision ‘b0a7dc2da2e’ v5.7.39-42
PHP Version: 7.4.33
PHP Memory Limit: 512M
PHP Max Input Vars: 10000
PHP Max Post Size: 100M
GD Installed: Yes
ZIP Installed: Yes
Write Permissions: All right
Elementor Library: Connected

== WordPress Environment ==
Version: 6.1.1
Site URL: https://indexmedicolegal.com
Home URL: https://indexmedicolegal.com
WP Multisite: No
Max Upload Size: 50 MB
Memory limit: 40M
Max Memory limit: 512M
Permalink Structure: /%postname%/
Language: en-AU
Timezone: Australia/Perth
Admin Email: admin@indexmedicolegal.com
Debug Mode: Inactive

== Theme ==
Name: Hello Elementor
Version: 2.6.1
Author: Elementor Team
Child Theme: No

Thank you, Travis

1 month, 3 weeks ago
Stefan
Developer

I expect that you have this issue because the page is sorted by the last name.
In Admin Columns Pro versions below 6.0 records without any value are removed from the result when you sort on a specific column. You can try to hit the ‘Reset Sorting’ button and see if the records are back.

Or you could update the plugin to the latest version, which should also fix the issue for you.

1 month, 3 weeks ago
Glenn

Thank you Stefan that did fix the issue

1 month, 2 weeks ago

You must be logged in to reply to this topic.