Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Rene

ACF columns filter not working after update

Hi,

We are using ACF Pro (5.5.14), Admin Columns Pro (4.0.5) and Admin Columns – Advanced Custom Fields add-on (2.0.4)
and things worked fine. Now after updating to the latest versions filtering on ACF fields does not work anymore…

Anyone else having this problem?

Regards
Floris Jansen

4 years, 3 months ago
Stefan
Developer

It turn out to be a environment specific issue. I cannot reproduce the issue with the same ACF settings and same column set. There is probably another plugin or function in the theme that is changing the query on the overview page.

4 years, 3 months ago
tita

same here, toolset starter theme 1.4.2, Admin columns pro 4.0.5. – filtering not working – instead says – no items found

4 years, 2 months ago
Stefan
Developer

This issue was fixed by email conversation.
It turns out there was some custom code that also hooked into the wp_query.

@tita can you check if you have any plugins or custom code in your theme that does something with the wp_query? If you’re a developer, you can check for example for the pre_get_posts filter. You can also try to deactivate some other plugins to see if it solves the problem. Just for the record, there are currently no known bugs related to filtering in the ACF add-on but if you still have some problems after you deactivated some other plugins, please report to me at our support mail.

4 years, 2 months ago

You must be logged in to reply to this topic.