Support

Search results for ""

Sorry, no results found. Perhaps you would like to search the documentation?
All Topics
Robin

ACF bug

Hi,

I have an ACF field on a custom post type which is hooked to a controlled vocabulary.
It is Field Type “Taxonomy” and that is pointing to a Woo Commerce “Attribute”.

When I use Admin Columns it shows the data no problem, but when I do inline edit it loads the controlled vocabulary multiple time. When you scroll down and it says “Loading more results” it keeps loading the same list again and again.

Cheers

Michael

4 years, 3 months ago
Stefan
Developer

Hi Michael,

This is an issue that should be fixed since some versions.
I cannot reproduce the issue with the latest versions of the plugins.

Can you tell me which version of Admin Columns plus add-ons and ACF you’re using?

4 years, 3 months ago
Robin

Stefan,

I just installed today, so it’s versions 4.0.5 and 2.0.4 respectively.

Michael

4 years, 3 months ago
Stefan
Developer

Ok and which version of ACF do you have?
I cannot reproduce the issue with our latest versions and the latest version of ACF installed.
Can I maybe get temporary access to your account? Please send any details to support@admincolumns.com

4 years, 3 months ago
Andrea Leesley

I am having this same issue in the latest version using ACF.

4 years, 2 months ago
Stefan
Developer

Andrea,

Can I have temporary access to your environment so I can see why this is happening?
Please send any information to support@admincolumns.com

4 years, 2 months ago
Andrea Leesley

it is a local environment but I can hop on a call and share my screen if you would like.

I have screenhero if you have that.

4 years, 2 months ago
Stefan
Developer

Hi Andrea,

You can try to reach me on the live chat on our website so you can share a screen, but because of the time difference I think it would be difficult to be online the same time.

So instead, if I have the correct information, I can try to reproduce the issue on my own environment. Can you send the following information to support@admincolumns.com?

– Which version of ACF you use
– An export file of this specific ACF field (group) that’s giving you this issue
– An export of your Admin Columns Pro columns

Thanks

4 years, 2 months ago

You must be logged in to reply to this topic.