Admin Columns Pro requires your server to be installed with the following:

  • PHP version 5.3.6
  • An updated WordPress installation

Upgrading PHP

If your server does not meet the PHP requirement of Admin Columns Pro, you should probably upgrade your PHP version. You can do this yourself or you can ask your hosting company to do this for you. If you don’t know how to ask this to your hosting company, the WordPress documentation keeps a standard letter available that you can send to your hosting company.

We also wrote an article that discusses some tools and background information on keeping your PHP version up to date.

What is an Updated WordPress Installation?

This is not a hard metric, but we aim to make Admin Columns Pro work at least with the latest stable version of WordPress. In reality, Admin Columns Pro works very well on less recent versions of WordPress as WordPress tends to be largely backward compatible.